Let Us Help You

Grow Your Business

[CVE-2016-10033] Critical PHPMailer – Vulnerable to Remote Exploit

Discovered by Polish security researcher Dawid Golunski of Legal Hackers, the critical vulnerability allows an attacker to remotely execute arbitrary code in the context of the web server. All versions of PHPMailer before the critical release of PHPMailer 5.2.18 are affected, so web administrators and developers are strongly recommended to update to the patched release.

You can download the latest version from [GitHub]

Our latest articles
07-04-2018 | TBQ Group

[CVE-2017-5487] Content Injection Vulnerability in WordPress

READ MORE
07-04-2018 | TBQ Group

[CVE-2016-10033] Critical PHPMailer – Vulnerable to Remote Exploit

READ MORE